Vulnerability Found in MacOS

Posted on Dec 1, 2017 in News

Earlier this week a vulnerability was discovered in the MacOS High Sierra, the operating system used by MacOS 10.13.1 or higher versions. The vulnerability which was first disclosed by a Turkish software developer Lemi Ergin through a tweet rather than following the more common procedure when researchers discover software vulnerabilities of contacting the software company privately to assist in creating a patch for the software vulnerability before it can become known to the general cybercriminal community.
In any event, Apple promptly issued a security patch to resolve the problem. If you are a Mac user, you can use this link to go to Apple for more information about the security patch.

Read more at the Scamicide website.